DIAMOND SYSTEMS    

  ■SABRENET-24000 主な特徴
SABRENET-24000


写真をクリックすると拡大写真をご覧になれます。

SABRENET-24000 は,24 ポート Gigabit Ethernet スイッチ および 4x 10G ポートの堅牢モジュールです。
Diamond 社 EPS-24G4X をベースにしています。
24 1G + 4 10G Copper ポートまたは 24 1G Copper + 4 10G Fiber ポートの構成です。






PDF  PDFカタログ(162KB)
見積り依頼
AWSABRENET24000-1-230530
  1. ポート
    • 24 1G + 4 10G Copper ポートまたは
    • 24 1G Copper + 4 10G Fiber ポート
  2. スイッチ機能
  1. 電源電圧
    • +7 から +40VDC
 

  SABRENET-24000 で使用されている EPS-24G4X の伝導冷却

conduction cooling
 

  Web ベースの GUI

GUI
 

システムブロック図

システムブロック図
 
 



SABRENET-24000 Rugged 24+4 Port Ethernet Switch
Feature WebStaX Layer 2+ switching IStaX Layer 3 routing / switching
L2 Switching Features
Auto MAC address learning/ageing • •
MAC addresses static • •
Virtual LAN • •
Bidirectional VLAN translation •
Unidirectional VLAN translation (ingress/egress) •
Private VLAN static • •
Port isolation static • •
MAC-based VLAN •
Protocol-based VLAN •
IP subnet-based VLAN •
VLAN trunking • •
iPVLAN Trunking •
GARP VLAN registration GVRP •
Multiple registration protocol MRP •
Multiple VLAN registration protocol MVRP •
IEEE 802.1ad provider bridge (native or translated VLAN) • •
Multiple spanning tree protocol MSTP •
Rapid spanning tree RSTP, STP • •
Loop guard • •
Link aggregation static • •
Link aggregation LACP • •
AGGR/LACP user interface alignment with Industry standard • •
UNI LAG (LACP) 1:1 Active/Standby • •
LACP Revertive/Non-revertive • •
LACP loop free operation • •
BPDU guard and restricted role •
Error disable recovery •
IGMPv2 snooping • •
IGMPv3 snooping •
MLDv1 snooping •
MLDv2 snooping •
IGMP filtering profile •
IPMC throttling, filtering, and leave proxy •
MVR •
MVR profile •
Voice VLAN •
DHCP snooping •
ARP inspection •
Port mirroring • •
Flow mirroring •
Rmirror •
L3 and Routing Features
DHCP option 82 relay •
UPNP •
Software-based IPv4 L3 static routing with Linux kernel integration • •
Hardware-based IPv4 L3 static routing with Linux kernel integration • •
RFC 2328 OSPFv2 dynamic routing •
Software-based IPv6 L3 static routing •
Hardware-based IPv6 L3 static routing •
RFC-1812 L3 checking (version, IHL, checksum, and so on) • •
Quality of Service (QoS) Features
Traffic classes (8 active priorities) • •
Port default priority • •
User priority • •
Input priority mapping •
QoS control list (QCL Mode) • •
Global storm control for UC, MC, and BC •
Random early discard (RED) •
Port policers •
Queue policers •
Global/VCAP (ACL) policers • •
Port egress shaper • •
Queue egress shapers • •
DiffServ (RFC2474) remarking •
Tag remarking •
Scheduler mode • •
Protection Features
1:1 port protection—G.8031 •
G.8032 ring protection •
G.8032 ring protection version 2 •
Security Features
Port-based 802.1X • •
Single 802.1X •
Multiple 802.1X •
MAC-based authentication • •
VLAN assignment •
QoS assignment •
Guest VLAN •
RADIUS authentication and authorization • •
RADIUS accounting •
MAC address limit • •
IP MAC binding •
IP/MAC binding dynamic to static •
TACACS+ authentication and authorization •
TACACS+ command authorization •
TACACS+ accounting •
Web and CLI authentication • •
Authorization (15 user levels) •
ACLs for filtering/policing/port copy • •
IP source guard •
Synchronization Features
SyncE with SSM •
SyncE nomination for 2 interfaces •
Vitesse one-step TC PHY solution •
1588v2 PTP with two step clock •
1588v2 PTP with one step clock •
Peer-to-peer transparent clock •
End-to-end transparent clock •
Boundary Clock •
Redundant masters and multiple timing domains •
ITU filtering: ZLS30380 servo network synchronization algorithm •
PTP over IPv4 •
Unicast/multicast •
TC internal master/slave with PDV filtering •
TC internal master/slave with reduced PDV filtering •
G.781 compliant clock selection algorithm for the platform as a PTP slave •
Combined SyncE and 1588 •
MSCC timing BU servo algorithm integration (MSCC ZLS30387) •
MSCC timing BU DPLL API integration •
Serval-TE intermediate servo •
G.8265.1 BMCA •
G.8265 compliant filter: requires ZLS30380 network synchronization algorithm •
PTP profile •
Clock quality •
G.8275.1 BMCA •
G.8275 compliant filter: ZLS30380 •
PTP time interface •
NTPv4 client •
OAM and Test Features
802.3ah: Variable, request, response •
802.3ah: Discovery process, information. Event notification, loopback •
802.3ah: Dying gasp •
802.3ah: Dying gasp SNMP Trap •
Flow OAM: Ingress/Egress •
FM: Continuity check and remote defect indication (ETH-CC + ETH-RDI) •
FM: Loopback (ETH-LB ) •
FM: Link trace (ETH-LT) •
FM: CFM dynamic TLV •
FM: Alarm indication signal (ETH-AIS) •
FM: Locked signal (ETH-LCK) •
FM: Test signal (ETH-Test) •
FM: Automatic protection switching (ETH-APS + ETH-RAPS) •
PM: Dual-ended frame loss measurement - CCM-based (ETH-LM) •
PM: Single-ended frame loss measurement - LMM/LMRbased (ETH-LM) •
PM: Frame delay and delay variation measurement (ETHDM) •
EPS/ERPS using ETH-CCM •
OAM inject engine support •
OAM inject engine support 2 •
Nested MEPs •
Link state tracking •
FM: Link trace PDU (LTM) respond •
FM: Loop back PDU (LBM) respond •
Vitesse OAM Y.1731 PHY solution •
Syslog for congestion fault management •
OAM HW engine •
Robustness Features
Cold start • •
Cool start • •
Power Saving Features
ActiPHY • •
PerfectReach • •
EEE power management • •
LED power management • •
Thermal protection • •
Adaptive fan control • •
Customization Framework Features
Separate BSP and application • •
Allow customers to append or change a binary image • •
IPC JSON-RPC socket (with notification support) • •
Overwrite default startup configuration • •
Boot and initialization of third-party daemons • •
Configuration to disable certain build-in features • •
Microsemi Ethernet board API (MEBA) • •
SNMP MIB OID • •
Management Features
JSON-RPC • •
JSON-RPC notifications •
Dual CPU (Aapplication variant with JSON) •
RFC 2131 DHCP client • •
RFC 2131 DHCP server •
RFC 3315 DHCPv6 client •
RFC 1035 DNS client, relay •
IPv4/IPv6 ping • •
IPv4/IPv6 traceroute • •
HTTP server • •
CLI - Console port • •
CLI - Telnet •
Industrial standard CLI • •
Industrial standard configuration • •
Industrial standard CLI debug commands • •
Port description CLI • •
Management access filtering • •
HTTPS • •
SSHv2 •
IPv6 management •
IPv6 ready logo PHASE2 •
RFC4884 (ICMPv6) •
System Syslog • •
Software upload through web • •
SNMPv1 / v2c / v3 Agent1 • •
RMON (Group 1, 2, 3, and 9) •
RMON alarm and event (CLI, web) •
Alarm module •
IEEE 802.1AB-2005 link layer discovery LLDP • •
TIA 1057 LLDP-MED •
Industry standard discovery protocol - ISDP •
sFlow •
Configuration download/upload - industrial standard • •
Loop detection restore to default • •
Symbolic register access • •
Daylight saving •
SD/MMC card slot support • •
Standard MIBs Features
RFC 2674 VLAN MIB •
IEEE 802.1Q bridge MIB 2008 •
RFC 2819 RMON (Group 1, 2. 3, and 9) •
RFC 1213MIB II • •
RFC 1215 TRAPS MIB • •
RFC 4188 bridge MIB • •
RFC 4292 IP forwarding table MIB •
RFC 4293 management information base for the internet protocol (IP) •
RFC 1850 OSPF Version 2 MIB •
RFC 5519 multicast group membership discovery MIB •
RFC 4668 RADIUS authentication client MIB •
RFC 4670 RADIUS accounting MIB •
RFC 3635 Ethernet-like MIB • •
RFC 2863 interface group MIB using SMI v2 •
RFC 3636 802.3 MAU MIB •
RFC 4133 entity MIB version 3 •
RFC 4878 link OAM MIB •
RFC 3411 SNMP management frameworks • •
RFC 3414 Uuser-based security model for SNMPv3 •
RFC 3415 view-based access control model for SNMP •
RFC 2613 SMON - PortCopy •
IEEE 802.1 MSTP MIB • •
IEEE 802.1AB LLDP-MIB (LLDP MIB included in a clause of the STD) • •
IEEE 802.3ad (LACP MIB included in a clause of the STD) •
IEEE 802.1X (PAE MIB included in a clause of the STD) •
TIA 1057 LLDP-MED ( MIB is part of the STD) •
RFC 3621 LLDP-MED Power (POE) (No specific MIB for POE+ exists) • •
Private MIB framework •
Board Support Package (BSP) and API Features
Internal CPU • •
API and application split • •
MESA layer • •
MEBA layer • •
32 MB NOR FLASH only option • •
Port Control Features
Port speed/duplex mode/flow control • •
Aquantia 2.5G PHY Gen2 • •
Aquantia 2.5G PHY Gen3 • •
Aquantia 10G PHY Gen2 • •
802.1Qbb per priority flow control • •
Port frame size (jumbo frames) • •
Port state (administrative status) • •
Port status (link monitoring) • •
Port statistics (MIB counters) • •
Port VeriPHY (cable diagnostics) • •
PoE/PoE+—PD69208 support • •
PoE/PoE+ with LLDP • •
NPI port • •
PCIe • •
On-the-fly SFP detection • •
DDMI •
UDLD •
 
TOP


Copyright©2020 Active Vision Inc. All rights reserved.